Oculus Rift con 3 o 4 sensori

Con questa guida vi spiegherò come organizzare al meglio la vostra stanza per utilizzare l’Oculus Rift e i controller Touch.

Per prima cosa comincio a specificare che più sensori servono per gestire il “room scale” o i controller Touch. Andiamo meglio ad analizzare la situazione.

Questa è la mia stanza:

Lo spazio utilizzabile per camminare è di 2m x 2m.

Ho posizionato i sensori ai 4 “angoli” della stanza con questi supporti che ho travato su Amazon.




Questi supporti sono stati fissati a muro ad un’altezza di 2 metri.

I sensori di Oculus, se vengono svitati dalla base che è in dotazioni, hanno una vite di dimensioni standard che li rende compatibili con la maggior parte delle staffe o ganci da parete di fotocamere e videocamere.

Per nascondere meglio i cavi ho poi aggiunto delle classiche canaline.

Questo setup vi garantisce un tracciamento perfetto, sia in piedi che abbassati.

Buona VR a tutti!

 

UPDATE 30.08.2017: 
Un piccolo update all’articolo, Oculus consiglia di far funzionare i sensori frontali in usb 3.0 e i sensori invece posteriori in usb 2.0 per bilanciare meglio il passaggio dei dati. A me sembra una stupidata, dovrebbe essere il software di Oculus che gestisce in automatico i dati, però effettivamente funziona.
Questo è il cavo di prolunga che ho utilizzato per i sensori posteriori e invece questo è quello per i sensori frontali.

Ricordatevi di inserire la vostra mail nella colonna di destra in alto così verrete avvisati se escono articoli simili.

Comments 12

  1. Alessandro

    Bellissima soluzione.
    Per curiosità che cavo usb hai utilizzato per i sensori lontani dal pc?
    Grazie

    • mattynet

      Effettivamente quello mi ero dimenticato di scriverlo, ho fatto un piccolo update direttamente nell’articolo.

  2. federico

    che canalette hai usato su amazon ne vedo solo di 1 metro. In particolare per quelli posteriori gli hai fatto fare il giro della casa:)?

    • mattynet

      Si effettivamente anche io le avevo cercate prima su Amazon ma non ho trovato niente di interessante, le ho prese in un Leroy Merlin ci sono di tutte le misure e costano pochissimo. Per quelle dietro effettivamente ho fatto passare i cavi sopra le porte ecc. sempre nelle canaline, è stata una cosa un po’ lunga ma ne è valsa la pena

  3. Lodovico

    Ciao, non avevo mai valutato un quarto sensore..
    Ho preso il rift da una settimana con 3 sensori e questo week end li regolo a dovere.. ma cambia veramente qualcosa da 3 a 4?
    Pur avendo i sensori messi così tanto per fare mi sembra sia già tutto abbastanza stabile.

    Thkss

    • mattynet

      Secondo me ti conviene stare con 3 sensori, è molto preciso anche così. Il Software di Oculus è migliorato parecchio come precisione, io ne avevo messi 4 perché agli inizio era meno preciso.

  4. Massimiliano

    Ciao a tutti, il software di installazione Oculus rileva il visore e mi da USB 3.0 OK e HDMI OK, mentre i due sensori proprio non li vede e di fatto l’installazione si arresta.
    Nessun dispositivo oltre loro nelle prese 3.0 che funzionano correttamente.

    Qualcuno sa darmi qualche dritta?

    • mattynet

      Nessun dispositivo oltre loro intendi che nessuna periferica funziona in quello porte giusto? Hai già provato a vedere se nella gestione dispositivi di windows è rimasta magari qualche installazione dei driver in sospeso (per es. con punti esclamativi gialli)?

      • Massimiliano

        No, scusate ho fatto un discorso un po incasinato. Intendevo dire che nessun dispositivo e’ connesso oltre al visore e ai due sensori. Il visore viene rilevato in ciascuna delle usb mentre i sensori no, questo anche scambiando posizione tra loro nelle varie prese usb. Ah, una cosa strana: se connetto il visore, visto che e’ l’unico ad essere visto, il software mi da’ ok usb 3.0, se lo stacco e riattacco mi da ok usb 2.0 e cosi via, una volta 3.0 e la successiva 2.0…boh? Il pc e’ nuovo, appena arrivato.

        • mattynet

          Il fatto che esca ok usb 3.0 e ok usb 2.0 effettivamente lo fa anche a me però non da nessun problema. In gestione dispositivi di windows non ti esce nessun errore con il punto esclamativo giallo?

          • Massimiliano

            Ok risolto! Una volta appurato che in gestione dispositivi, come da te suggerito, fosse tutto a posto ho visto un suggerimento per win7 di collegare i sensori a pc spento e non quando suggerito dalla procedura di installazione. Anche se io ho win10 ho provato lo stesso ed infatti una volta acceso e’ apparso un messaggio che serviva un update del driver, eseguito il tutto i sensori sono diventati visibili. Grazie ancora .

          • mattynet

            ottimo!

Leave a comment